Kauri Anticheat | BEST IN CLASS PERFORMANCE | Destroy cheaters! | 1.7.10-1.18.1

Kauri Anticheat | BEST IN CLASS PERFORMANCE | Destroy cheaters! | 1.7.10-1.18.1 files leak

Kauri Anticheat | BEST IN CLASS PERFORMANCE | Destroy cheaters! | 1.7.10-1.18.1

Compatibility

It is extremely important to read this fully before buying!

Atlas

Kauri requires a library called Atlas. Atlas is designed to allow plug-ins to run better and provides a bunch of utilities. We do not have a built in packet manager since having too many packet listeners on one instance increases the chance of interference. We have an option to automatically download the correct version for the update you're running, so you don't need to worry about which version works with Kauri.

Latest will always be compatible

Download: https://www.spigotmc.org/resources/...ing-numerous-utils-block-boundingboxes.66845/

AtlasBungee

If you are running a Bungee server, it is highly recommended you run AtlasBungee since this is used for many things like player version checking and forge integration.

Download: https://github.com/funkemunky/Atlas/releases/tag/1.11.4.1

LunarClientAPI

To be able to use lunar client integration, you will need the LunarClientAPI (fork of AgentManny's) off of my GitHub.

Download: https://github.com/funkemunky/LunarClientAPI/releases

Download

What is your reaction?

like
0
dislike
0
love
0
funny
0
angry
0
sad
0
wow
0